
Epi Report 
S U M M A R Y  

This lesson is an introduction to using the Epi Report module. Use Epi Report to design and 
generate reports containing Analysis output. Reports can also contain system variables and 
graphics. 

In this lesson, you will use data from the survey and output created in Lessons 1-9 to create a 
sample report that contains some of your findings. Your report will contain frequencies, 
missed days per condition, a line listing of conditions and missed days for a specified age, and 
the worst month pie chart created in Lesson 6 Epi Graph. 

Using the data tables you created in Lesson 1-9 and the graphs and maps, you could create a 
comprehensive report to illustrate the need for asthma initiative funding in the region. For 
this lesson; however, you will only use a fraction of the data to learn the Epi Report module 
and create a basic report containing some of the findings. 

To view a sample of the report you will be creating, you can open the Epi Report module, 
select File>Open, and view either My Epi Report2.EPT or WMonth Report.EPT.  

Length of time to complete: 1.5 hours Beginner 

Getting Started with Epi Report 

Overview of basic information to navigate Epi Report. Includes information on Report 
Elements that can be added to your reports and/or updated from Analysis output.   

Insert a Report Object 

Use the Label and Drawing Tools options to insert a title and a line in your report. Learn to 
use the Properties dialog box, customize text, and insert a System Variable. 

Read Data and Create Elements 

Use the output file Frequencies.XML to add frequency tables per condition to your report. 
Use the Properties dialog box to change table settings. 

Aggregate Data 

Add aggregated sum and average of missed days of school data to your report Includes a 
Practice Lesson. 

Lesson 10 



Create a Line Listing Group 

Use this element to access the Query Builder, and develop a line listing for children seven 
years of age who attended School A and who had asthma. 

Insert an Image 

Use this element to insert the worst month pie graph you created in Lesson 6 Epi Graph. 

Skills Review 

Series of five questions designed to reinforce skills learned in the Epi Report lesson. 

B E F O R E  Y O U  B E G I N   

Complete Lesson 6 Analysis: Epi Graph. 

Complete Lesson 7 Analysis: Exporting Files 

W H A T  Y O U  N E E D   

Wmonth Pie Graph.BMP or WMONTH GRAPH.bmp 

Frequencies.XML 

SymptomsByAge.mdb or SymptomsByAgeSample.mdb 

F I V E  G O A L S  

 Drag report elements on to the Epi Report workspace and to open the associated 
Properties dialog boxes. 

 Open an XML file created as Analysis Output and select data tables for inclusion to a 
report. 

 Insert aggregated and summarized data into a report. 

 Use the Query Builder to design a customized line listing for your report. 

 Insert a graphic created in another program as part of your report. 
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Getting Started with Epi Report 
The Epi Report tool is used to design and generate reports. Reports can contain elements 
bound to data sources. The Epi Report module uses the .XML files generated by Analysis 
when output is created. Report elements can include Analysis .XML files, records lists, cell 
replacement, groups, and aggregate data. Data analysis, through pivot tables, is also provided. 

Reports are saved in the Epi Reports format with the extension of .EPT. When a report is 
generated, the corresponding data source (which is an XML file) is accessed. The latest 
information from the XML is displayed to the user during report generation. The user can 
select individual data elements to appear in the report. When generating reports, queries are 
applied to the specified data sources, and information is extracted and displayed. You can 
include multiple tables, apply conditional filters, group data, and apply various aggregate 
functions on the extracted data.  
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The Epi Report Workspace 
Click Create Reports or select Programs>Create Reports to open the Epi Report module. 

This is an example of the Epi Report Workspace: 

 

Use the Epi Report main navigation bar 
to access menu items and tool bars. 
 
Tool bar options include font changes, 
vertical spacing, table sizing, and 
Generate. 
 

The Elements Command 
Tree gives you the option to 
Insert  a Report Object, use 
Drawing Tools,  Insert a 
Variable, or Read Data and 
Create. 
 
Once data is added to the 
Elements Tree, you can 
drag and drop it into your 
report. 
 
 

The Designer Window is the main workspace for the 
Epi Report module. 
 
The Designer Window allows you to display Report 
Elements and to design and edit your report as needed.
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Navigating Epi Report 

Elements added to a report are arranged in the Designer Window. Use the Epi Report main 
navigation menu and the tool bar to edit text and resize tables. Use the Elements Command 
Tree to insert data from Analysis, graphics, and text objects.  

Navigation and Tool Bars 

Use the File, Edit, View, Tools, Windows, and Help menus to complete standard tasks 
associated with creating a report. This includes New, Save, Print Preview, Generate Report, 
Undo, Copy, Paste, Zoom, Pagination, and Reload Analysis XML. 

Use the Tool Bar to customize text and tables, Generate Reports, Preview the Template, 
and Add Vertical Space to your report.  

 

When text is selected in the report, the text formatting tool bar activates. Use these options to 
change font style, size, appearance, color, and location. Numbering and bullet options are also 
available. Use the W and H arrow boxes to resize tables and cells to specific sizes rather than 
using the corner drag method.  

Elements Command Tree 

The Elements Command Tree provides you with the menu options to add data elements, 
text, and graphics to a report. The tree is divided into four types of elements. Clicking one of 
the elements will activate a pop-up option menu where you can select an output type (usually 
an .MDB), or will allow you to drag the selected element onto the workspace and customize 
its appearance. 

Click the plus box next to each command to see all the available options for each heading. 
For example, open the Insert Report Object heading by clicking the plus box. Under Insert 
Report Object, you have the option to add a Table Shell, Image, Anchor, or Label to your 
report. Objects and elements are added to a report using the drag and drop method. Objects 
and elements are customized using the Properties dialog box associated with the object. 
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 Insert Report Objects includes Table Shell, Image, Anchor, and Label. Use Table Shell to 
drag an empty table into the workspace. Image and Label allow you to place text or 
graphics in the workspace. Anchor allows you to insert an HTML link. 

 Drawing Tools includes Line. Use Line to insert a line element as a graphic. Lines can be 
resized and customized with new colors, styles, or widths. 

 Insert Variable includes Permanent or System type. Use these elements to insert the date 
or time as a variable in your report. 

 Read Data and Create includes Read Analysis Output, Field Aggregate, Line Listing 
Groups, and Pivot Table. Using these options allows you to select a project (.MDB) and 
to choose an output or routeout file and to drag and drop data into your report. 



L E S S O N  1 0  
 

7 

Report Data 
Types of output data you can add to reports using the Elements Command Tree. 

Read Analysis Output 

Use the Read Analysis Output command to include information from Analysis .XML files. 
Each XML file selected is added under the Read Analysis Output menu in the tree. Multiple 
.XML files can be opened. Data is added to the Designer window using the drag and drop 
method. Each time the report is generated, the output files are updated to reflect changes 
made in Analysis. 

Field Aggregates 

Aggregate functions (count, min, max. etc) can be applied for individual columns in the 
database and the corresponding information can be included in the report. Aggregates are 
calculated during report generation. Conditional filters can also be applied using the Query 
Builder window. All formatting options are available.  

Line Listing Group 

Users can logically group related data using the grouping concept. A record-list is based on a 
database query. Use the Query Builder for Line Listing Groups to select items that will appear 
in the listing. If no fields are selected, a simple record list is created. If a group field is selected, 
the records displayed appear as part of the selected group. 

Once the query is formed, it is added to the Line Listing Group menu inside the Element 
Command Tree. The Line Listing can then be selected, dragged, and dropped into the report. 
Once added it can be customized with headers and footers by inserting rows at the top and 
the bottom of the table listing. Formatting options like color, size, etc. can be selected for the 
items in the table. The formatting options are applied during the generation of a report.  

Pivot Table 

Pivot tables can be embedded into reports for data analysis. Use the Query Builder to select 
criteria to include in the pivot table.    
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Insert a Label 
Use the Insert Report Object menu to create a title for this page of the report. The Label 
option can be used to insert any kind of text into a report.  

1. From the Epi Info™ main page, select File>Create Reports or click Create Reports. 
Epi Report opens. The workspace opens to a blank template. 

2. Click the plus box next to Insert Report Object in the Element Command Tree. The box 
expands to show the options available. 

3. Left click and hold the option Label. 

4. Drag and drop the word Label into the Designer window. This will be the title of your 
report. 

5. Highlight select the word Label by using your mouse to left click and drag over the word. 

6. Use your keyboard to type over the word Label and enter a title Asthma Frequency Report. 

7. Highlight the title text and use the Tool Bar to change the font style and size to one of 
your choosing. 

 

8. Click the Bold style  button.  

9. Use the Text color   button to select a new color.  

10. Deselect the text by clicking anywhere inside the blank workspace area. 

Your workspace should look similar to the following: 
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 To see the workspace area in relation to the printed page, click the Page Area  
button. A blue dashed line appears around the workspace showing you where page 
breaks for printing will appear. Click Page Area again to turn the option off. You 
cannot edit the report while the Page Area feature is active. Use the Page Area option 
as you add items to the page to ensure that your report elements are inside the 
printable page area and to center items in relation to each other and the printable 
page area. 

11. Select the title text you added to the page.  

 Use the mouse cursor to hover over the text until it turns into a black cross arrow  
icon, then click to select the text. Four white box handles will appear around the text 
to show that it is selected. Text and tables can be resized by clicking and dragging any 
of the white handles that surround them when they are selected. 

 

12. Move the text to the top center of your workspace by hovering over the text until you see 
the black cross arrow icon, left click, hold, and drag the title text to the new position on 
the page. 

 Page Area Button
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Insert a Line 
Use the Drawing Tools menu to drag and drop a Line into your report. Lines can be resized 
and edited to act as dividers between sets of information. 

1. Click the plus box next to Drawing Tools in the Element Command Tree. The box 
expands to show the options available. 

2. Select Line and drag it onto the page. The line should have the white bounding box 
selectors surrounding it.  

3. Click and drag the line under the title text.  

4. Resize the line by hovering over the white selection handles. The cursor changes to a 

horizontal arrow  line.  

5. Click and drag the line to resize it. You may have to do this on each end of the line. 

6. While the line is selected, right click on the line to open the pop-up menu and select 
Properties. The Properties- Line dialog box opens.  

 Notice that the line color is gray. 

 

7. Click the drop-down box in the Color field. The color palette appears. 
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8. Click a color block to select it as the line color. 

9. Click OK. The line color changes. 

10. Click the Height field. 

11. Highlight the number 1 and type a 2 over it. This makes the line 2 pixels in height.  

12. Press the Enter key on your keyboard to apply the change. 

13. Click the Close X to exit the Properties- Line dialog box. 
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Insert a Variable 
Use the Insert Variable menu to place a date, time, or file path inside your report. 

1. Click the plus box next to Insert Variable in the Element Command Tree. The box 
expands to show the options available.  

2. Click the plus box next to System Variable to expand the menu. 

3. Click and drag the variable CurrentDate to the upper left hand corner of the report page. 
The date variable updates each time you generate the report to reflect the current date. 

4. From the Tool Bar, click the Generate  icon. The generated report appears in a new 
window. 

The report page should look similar to the following: 

 

5. Click the Back icon to return to the workspace. 

6. Select File>Save As. The Save Epi Report dialog box opens. 

7. In the File Name field, type My Epi Report. 

8. Click Save. 
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Using Analysis Data 
You can include output created in Analysis in your report data. Information added to the 
report and updated in Analysis also updates when you generate the report with Epi Report. 
You want to include frequency data for asthmatic conditions from the survey in the report. 

1. Click the plus box next to Read Data and Create in the Element Command Tree. The 
box expands to show the options available. 

 The Read Data and Create options allow you to add data created in Analysis to your 
reports. Data can be updated in your report as changes are made in the Analysis 
module. 

2. Click Read Analysis Output. The Select an XML File dialog box opens. 

3. Locate the EIHA Tutorial folder. Notice the Output.XML files in the EIHA folder. 
These files were created when the Output.HTML files were created and contain the same 
results. 

 

4. Select the .XML file called Frequencies. This file was created by using the ROUTEOUT 
command in Analysis. 

5. Click Open. The Analysis Tables dialog box opens. 

6. Select the table FREQ Asthmatic Conditions. You may have to scroll through the list to 
locate the proper table. 

7. Click the single arrow pointing to the Selected Commands field. 
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8. Click OK. The Read Data and Create menu updates to show that the information you 
selected from the XML file is available for use in your report. 

 

9. Click the plus box next to the menu item FREQ Asthmatic Conditions. The menu 
expands to show all the table results in your .XML file. 

 

 You are going to drag and drop the table results for the four symptoms onto the 
report workspace.  

10. Select, drag, and drop Asthma, Asthmatic Bronchitis, Reactive Airway Disease, and 
Wheezing onto the report individually.  
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 Do not drag the 95% confidence intervals. 

The workspace should look similar to the following: 
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Editing Report Elements 
Report elements can be edited using the Properties dialog box for the selected element type. 

1. Select the Asthma table. 

 Selecting tables works the same way as selecting lines or text. Hover until you see the 
black cross arrows and then click. The table will be surrounded by white bounding 
boxes. 

 De-select a table by clicking anywhere inside the workspace.  

 Resize a table by click dragging the corners of the boxes. 

2. Right click the selected table. The table menu opens.  

3. Select Properties. The Properties- Table dialog box opens.  

 

 Table elements can also be edited separately. For example, if you place your cursor 
inside a cell, you can edit properties for the row, column, or cell where your cursor is 
placed. In each case, the title of the Properties dialog box changes to indicate which 
part of the table you are editing. 

 When you drag a table into your report, the table borders appear in the workspace, 
but not in the print preview or on the printed page. Borders must be applied to 
appear as part of the report.  
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4. Click inside the Borders field of the Properties-Table dialog box. A Browse button 
appears in the field. 

5. Click the Browse  button. The Choose Border dialog box opens. 

 

6. Click each of the three horizontal borderlines. 

7. Click each of the three vertical borderlines. 

8. Click Apply. 

9. Click OK. The selected table should have a visible black outline. 

10. Click the Border Color field. A drop-down menu appears in the Border Color field.  

11. Use the drop-down color palette to select a new color for the table border. 

12. Click OK. 

13. Select the Cell Spacing (Pixels) field.  

14. Highlight the number 0 and type the number 1. Press the Enter key on your keyboard to 
apply the cell spacing to your table. 
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 Practice 
Select each of the tables in your workspace individually and apply the same edits to each of 
them. This gives the tables in your project a consistent look. 

Add a Border. 

Change the Border Color. 

Add Cell Spacing. 

Your workspace should look similar to the following: 
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Change Table Fonts  
In this section, you will select the text inside each table and choose a new font. 

1. Left click and drag to highlight the text inside the Asthma table. 

 

2. From the Tool Bar, use the Font drop-down to select a new font.  

 Verdana, Arial, or Tahoma are good choices for this report.  

 Leave the Font size at 10. 

 If you need to move a table, select it, and use the click and drag method. 

 If you need to add more space at the bottom of your page, click the Vertical Space 

 button. 

3. Change the font in each of your tables to match. 
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Resize Tables 
Tables and report elements can be resized by click dragging the bounding boxes, using the 
Tool Bar options, or by using the Properties dialog box. 

1. Select the Asthmatic Bronchitis table.  

2. Right click and select Properties from the menu. The Properties- Table dialog box opens.  

 You can see the size of the table in the Tool Bar or the Properties-Table dialog box. 

 

 

3. Change the Width of the table to 500. 

4. Press Enter on your keyboard to apply the changes. 

5. Change the Height of the table to 80. 

6. Press Enter on your keyboard to apply the changes. 

7. Change the Width and Height of each table in the report. 

8. Re-position the tables as needed.   

9. Save the report. 

10. Click Generate to view the report. 

11. From the generated view, click Print Preview   to see how the printed report will 
look. 

The report should look similar to the following: 
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12. Click Close to return to the generate window. 

13. Click Back to return to the workspace. 
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Insert a New Page 
You want to create a new page that contains data on county absenteeism. In this section, you 
will insert a page break after the frequency tables. In order to insert pages, you must have the 
Pagination Settings activated in the report. 

1. Use the Enter key, Vertical Space button, or mouse to move your cursor underneath the 
tables in the current report. 

2. Select Tools>Pagination. The Pagination Setting dialog box opens. 

 

3. Click the Pagination On radio button. 

4. Click OK. 

5. Place the cursor where you want a page break to occur. 

6. Right click to activate the pop-up menu. 

7. Select Insert Page Break. A blue dotted line appears. 

8. Move your cursor underneath the blue line. This is the top of page two. 
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Insert a Table Shell 
In this section, you will add a blank table to your report and format the table so that 
aggregated data can be added to cells.  

1. Open the Insert Report Object menu. 

2. Select and drag a Label under the blue page break line.  

3. Highlight select the Label and title it County Absenteeism.  

4. Select the text and use the Tool Bar to select a new Font, Size 18, Bold, and Underlined. 

5. From the Insert Report Object menu, select Table Shell. 

6. Click and drag a Table Shell onto the report. Place it under the new title so it appears on 
the new page. 

7. Click in the first table cell and type the text Sum of Missed Days in the County.  

8. Click inside the second cell and type the text Average of Missed Days per Student. 

9. Right click in the third cell/column and from the menu select Delete Col. 

10. Right click in the third row and from the menu select Delete Row. 

 

11. Select the table. 

12. Resize the table so that the text appears without the wrap.  

 Use the corner drag method, the Properties-Table dialog box, or the Tool Bar 
options. 

Your table should look similar to the following. 
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Insert Aggregate Data  
Aggregate or summarized data can be included in reports. Aggregate types available in Epi 
Report include count, minimum, maximum, percent, sum, and average. In the asthma report, 
you want to include the total and average numbers of missed days in the county due to 
breathing problems. 

1. From the Elements Command Tree open the Read Data and Create menu. 

2. Click Field Aggregate. A pop-up menu appears with the option to select ODBC or 
MDB. 

3. Select MDB. The Select Access Database window opens.  

4. Locate the EIHA Tutorial folder and select Asthma Final.MDB. 

5. Click Open. The Select Tables dialog box opens. 

 

6. From the Available Tables field, scroll through the list to find the table called 
PreInterventionSurvey.  

7. Select the table.  
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8. Click the single arrow button. The table appears in the Tables to Show field. 

9. Click OK.  

10. Click the plus box next to PreInterventionSurvey to view the available variables.  

 

11. From the PreInterventionSurvey list of variables, click the plus sign next to MissDays. 
The list of available aggregates appears. 

 

12. Select Sum and drag it to the first cell, under the heading Sum of Missed Days in the 
County. 

13. Select Average and drag it to the second cell under the heading Average of Missed Days 
per Student. 
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14. Click Generate to see the results appear in the new table. 

15. Click Print Preview from inside the Generate Page to see the report on the two pages. 

16. Close the Preview window. 

17. Click Back in the Generate window to return to the workspace. 

18. Place the cursor inside the heading Sum of Missed Days in the County and right click. 

19. From the pop-up menu, select Row Properties. The Properties- Row dialog box opens. 

20. Select the Background Color field.  

21. Use the Color drop-down to select a color. 

22. Click OK. The color is applied to the selected Row of your table. 

 

23. Highlight select the text Sum of Missed Days in the County and Average of Missed Days 
per Student.  

24. Use the Tool Bar to select a new Font, Size 10, and Bold. 

25. De-select the text and select the table. 

26. Resize the table if necessary. 

27. Right click the table and open the Properties- Table dialog box. 

28. Add a border to the table. 

29. Select and drag the table to the top center of your new report page under the title label. 

30. Save your report. 

31. Generate the report.  

32. Print Preview the report.  

Page 2 should look similar to the following: 
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33. Close the Print Preview window. 

34. Click Back from the Generate window to return to the workspace. 
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 Practice 
From the Insert Report Object menu, select and drag a new table shell onto the report. 

In the first cell of the table shell, right click and select Insert Row. Add rows to the table until 
you have 5 rows. 

In the first cell of your table, type Symptoms. 

Fill in the first column of the table with the Symptoms from the survey. Your table should 
look like the following. 

 

In the first row of the second column, type Total Missed Days per Symptom. 

In the first cell of the third column, type Average Missed Days per Symptom. 

Under Field Aggregate, right click on Tables under the Asthma Survey Final project. 

 

Select Edit Tables. The Select Tables dialog box opens. 

From the Select Tables dialog box, use the single arrow to add the individual tables 
MDAsthma, MDBronchitis, MDRad, and MDWheeze to the Tables to Show section. 

Click OK. The list of available tables under the Field Aggregate menu updates. 

From the Field Aggregate menu, click the plus box next to each MD table to open the 
selections. 
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Open the variable MissDays under each table. The list of aggregate values appears. 

Drag the word Sum into the Total of Missed Days per Symptom column next to the 
corresponding symptom. 

Be sure you are dragging the Sum onto the cell that matches the symptom. 

Your table should look like the following: 

 

Drag the word Average into the Average of Missed Days per Symptom column next to the 
corresponding symptom. 

Your table should look like the following: 
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Edit the table to make it look like the Sum of Missed Days table you created earlier in this 
lesson. 

Add a cell color to the headings. 

Add a border to the table. 

Change the font size and style to match the Missed Days table. 

Resize the table. 

Center the table under the Missed Days table. 

Save your report. 

Generate the report and then Preview the report. 

The report should look similar to the following: 
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Create a Line Listing Group 
Line listings are record lists based on queries. Use Epi Report to create the query and then 
drag and drop the listing into your report. For the report, you will be creating a line listing of 
children with asthma by age group and school. 

1. Insert a page break under the last table on the page. 

2. Drag a Label to the new page. 

3. In the Label area, type the page name Absenteeism for School A- Age 7. 

4. Change the Font Style, Size 18, Bold. 

5. From the Element Command Tree under Read Data and Create, select Line Listing 
Group.  

6. From the pop-up selector, click Select an MDB File. The Select Access Database window 
opens. 

7. Locate and select the SymptomsByAge.mdb. The Query Builder window opens. 

 This project is the one you created in Analysis to hold the line graph data for 
symptoms by age.  

 If you do not have the Epi Graph project, use the SymptomsByAgeSample.mdb 
provided. 



L E S S O N  1 0  
 

33 

 

8. From the Available Items field, click the checkbox next to AllSymptoms. The Available 
Fields section populates. 

9. Select the SchoolNum field, and click the single area to move it to the Fields to Show 
section. 

10. Add the following to the Fields to Show section: 

 Age, Gender, MissDays, Asthma, Bronchitis, RAD, and Wheezing. 

11. In the Query Name field at the top of the window, type SymptomsList. 

Your Query Builder dialog box should look like the following: 
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12. Click the Select tab. The Select Criteria options appear. 
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 To narrow down the listing in this example, you are going to create a line listing of 
students from School A who answered Yes to Asthma and equal seven years of age. 

13. From the Field Name drop-down, select [AllSymptoms].[SchoolNum] 

14. From the Operator drop-down, select =. 

15. Click List Possible Values. 

16. From the Value drop-down, select A. 

17. Click ADD Criteria. The Criteria field populates. 

 Use the same series of steps to select students who answered Yes to Asthma, and add 
their criteria. Hint: Yes, appears as True in the Query Builder. 

 Use the same series of steps to select the students who are seven years of age, and add 
their criteria. Hint: Remember to change the Operator drop-down selection. 

 If you make a mistake and add the wrong criteria, highlight select it in the Criteria 
field and press Delete on the keyboard.  

The Select Criteria options should look like the following: 

 

18. Click OK. The Line Listing Group menu now contains the SymptomsList Query you 
created. 
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19. Click and drag SymptomsList to the work area on page three. 

 Resize the table using the bounding boxes.  

 Use the Properties- Table box to add borders. When you add a border to a Line 
Listing there will be an extra drop-down menu in the Choose Border dialog box. Use 
the drop-down to add borders to the Header and the Body of the table. 

 Use the Tool Bar to change the font style.  

 Use the Tool Bar to change the Heading Fonts to Bold. 

The report workspace should look similar to the following: 

 

20. Generate and Print Preview the report to see page breaks and tables. 

21. Close the Print Preview window.  

22. Click Back in the Generate window to return to the workspace. 

23. Save the report. 
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Insert an Image  
For this report, you want to insert the worst month for asthmatic conditions pie graph you 
created in Analysis into a new template page. The graph will look best printed in a landscape 
style, so before inserting the image, you will use the Page Setup options. 

1. Click the New Blank Template  icon to create a new report. 

2. Select File>Page Setup. The Page Setup dialog box opens. 

3. From the Orientation section, select the Landscape radio button. 

 

 Notice the text inside the Page Header and Footer Section. Keeping this text will add 
page, date, and file location to your printed page.  

 To remove this pre-set information, select the text in the Text to be displayed in the 
Header and Text to be displayed in the Footer fields and press Delete on the 
keyboard. 

4. Click OK. 

5. Open the Insert Report Object menu. 

6. Select Image. 

7. Drag Image onto the new report workspace. The Select an Image window opens. 
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8. From the Files of type drop-down menu, select .BMP Files. All the bitmap files in your 
EIHA folder appear in the file section. 

9. Select the WMonthPieGraph.bmp you created in the Epi Graph Lesson or select the 
sample graph WMonthPie2.BMP from the download folder. 

10. Click Open. The Worst Month for Asthma pie graph appears in the report. 

11. Click the Page Area icon.  

12. Scroll to the right and notice the page breaks in the middle of your graph. 

13. Turn off the Page Area icon. 

14. Select the graph. Bounding boxes appear around the graph. 

15. Click and drag the image to the top left of the page.  

16. Right click and select Properties. The Properties- Image dialog box opens. 

17. In the Width field, type a number to resize the image to fit your computer window. 

18. Press Enter on the keyboard. This resizes your graph slightly so that it fits into the Page 
Area. 

From the Generate>Print Preview window, the report will look similar to the following: 
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19. Select File>Save As. The Save Epi Report window opens.  

20. In the File Name field, type WMonth Report. 

21. Click Save. 

22. Close Epi Report. 
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 Skills Review 
Place a checkmark next to the correct answer for each of the following questions. Refer to 
Appendix D Skills Reviews Answer Key for further details. 

1. Which Analysis Output files are accessible by Epi Report? 

HTML 

XML 

ASP 

2. To view a report with complete data included, click what button? 

Add Vertical Space 

Generate Reports 

Preview the Template 

3. Aggregate data can be added to reports from the Read Data and Create menu. 

True 

False 

4. Line Listing groups can be customized from which dialog box?  

Query Builder 

Print Preview 

Properties 

5. What Report Object element is used to insert a graphic into a report? 

Image 

Object 

Generate 
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Lesson Complete! 

 

W H A T  Y O U  L E A R N E D  

How to 

 Insert  text and line elements into a report template. 

 Use the Properties dialog box to customize inserted elements. 

 Insert Analysis .XML output into a report. 

 Insert Aggregate Data from an Epi Info™ project into a Table Shell. 

 Insert a Line Listing Group based on data tables created in Analysis. 

 Insert an Image you created in Epi Graph. 

 


